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Starting Excel 2007 Games

HyperSnap 6

Search

iTunes

v' Click the Windows Start button. Kaspersky Anti-Virus 6.0 for Windows W|=

The Start menu appears. Mamieneice Computer
v" Click All Programs. Netwark
v"  Click Microsoft Office.
v

Select Microsoft Office Excel 2007. ! Microsoft Office Publisher 2007
i Microsoft Office Word 2007 Control Panel
Microsoft Office Tools

Mozilla Firefox

Recent Items

Connect To

Default Programs

‘ Help and Support
- ﬁr
Understanding the Excel Program Screen
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Office Button: Replaces the File menu found in previous View buttons: Use these buttons to quickly switch between
versions of Excel. Normal, Page Layout, and Page Break Preview views.

ccess Toolbar: Contains common commands suc Wo eet tabs: Workbooks have three worksheets by
as Save and Undo. You can add more commands as well. default. You can move from one worksheet to another by
clicking the worksheet tabs.

Title bar: Displays the name of the workbook you are | o Status bar: Displays messages and feedback on the current |
working on and the name of the program you are using. I state of Excel. Right-click the status bar to configure it. i

Close Hﬁ : E lick the ciose Eutt(m mn Ee Title bar to exit 0 NameI Box:lDispiays %Ee active cell address or og]ect name.

the Excel program entirely, or click the close button in the Click the list arrow to enter formulas.
Ribbon to close only the current workbook.

Ribbon: The tabs and groups on the Ribbon replace the o Row and column headings: Cells are organized and
menus and toolbars found in previous versions of Excel. referenced by row and column headmgs (for example, cell k
Al).

Scro“ bars: Use the vertical and horizontal scroll gars to @ Active cell: §ou' can enter or edit data in the active cé”.

view different parts of the worksheet.

Zoom slider: Click and drag the slider to zoom in or out of a 0 Formula Bar: Allows you to view, enter, and edit data in the
window. You can also use the + and — buttons. ! active cell. Displays values or formulas in the cell.
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Understanding the Ribbon

Command tab

Page Layout Farmulas Data Review View
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Alignment

General

|'$ - 34 s |[=8 °8||/| Conditional Format
Formatting ~ as Table = Styles =
Number =

Contextual tab

oo e

Styles

Cell

— S=Insert -
% Delete ~

&) Format -

@ - =™ xp
=7 &
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Sort & Find &
Filter -
Editing

<2 Select ~

Cells

Button
Group

Navigating a Worksheet

v The Mouse: Click any cell with the white

cross pointer. e

The Keyboard: Move the cell pointer using
the keyboard’s arrow keys.

Click any cell to make it active.

v

v

Dialog Box Launcher

FICR

Paste

e

Hame
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Clipboard ™=

Insert Page La

Calibri -1 E1 -
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Name Box _l'
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The cell address appears in the name box.
Now that you’re familiar with moving the cell
pointer with the mouse, try using the

keyboard. Accounting format with and

without dollar symbols.

Format values using the
commands in the Number group.

- Microsoft Excel =

ey H9- 0 s Sales4-2
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Formatting Values

Home | Insert Data Review View
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Styles | Calls | -

Page Layout Formuias
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v" Applying number formatting changes how 5
values are displayed—it doesn’t change the
actual information.

Click the cell(s) with the value(s) you want to
format.
Click the Home tab on the Ribbon and click

a formatting button in the Number group.

Paste el
- w0 .0t

Alignment Number &
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Income & Hxpenses

Editing

[ 114 + (a

| Jan
|Income |§

1 4
2

< Feb Mar Apr May
4

5

b

7

8

9

12,000 $ 17,000 $ 18500 $ 16,500 $

June
15,500 $ 17,050

:Supp!ies
| Office
|Wages

9 | Utilities
10 | Total Ex)
2l

12 |NetInc. |$ 300 S$ 3900 §
W 4 b b | Sheetl ~Sheet2 ;- Sheetd ]
Ready

S T——

1,200
500
7,000
3,000
11,700

2,500
600
7,000
3,000
13,100

3,000

700
7,000
3,000

3,500

800
7,000
4,000

3,500

800
7,000
4,000

Conditional Formatting

Apply Highlight Cells Rules and
Top/Bottom Rules

(J Highfight Cells Rules *

Bee )

v Select the cell range you want to format. E= E

v Click the Home tab on the Ribbon and click =1

the Conditional Formatting button in the
Styles group.

v" A menu appears. Here you have several

conditional formatting rules to choose from:

Top/Bottom Rules

Eso
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Highlight Cells Rules: These conditions
focus on general analysis. Preset conditions
include: Greater Than; Less Than; Between;
Equal To; Text That Contains; Date
Occurring; Duplicate Values.

Top/Bottom Rules: These conditions
focus on the high and low values in the
worksheet. Preset conditions include: Top
10 Items; Top 10%; Bottom 10 ltems;
Bottom 10%; Above Average; Below
Average.

Point to Highlight Cells Rules or
Top/Bottom Rules and select a conditional
formatting rule.

A dialog box appears, allowing you to
specify the details relating to the rule.

For example, if you selected the Greater
Than rule, in the “Format cells that are
GREATER THAN:” box you can enter a
value or click a cell to enter a cell reference.
Then you can click the list arrow and select
the formatting you want to apply to cells that
fit the criteria you set—in this example, cells
that are greater than the value you entered.
Complete the dialog box to define the
condition and Click OK.

L D E

Income & Expenses

Jan Feb Mar Apr May June
Income 512,000 S 17000 $ 18500 $ 16,500 $15500 S 17,050

2
2
3
4
5
6

Supplies 1,200 2,500 3,000 3,500 3,500 3,850
7 |Office 500 600 700 800 800 880
8 Wages 7,000 [_7,000 _| 7,000 7,000 7,000 7,700
9 Utilities 3,000 3,000 3,000 4,000 4,000 4400
10 Total Exp. | 11,700 & 13,000 I 13,700 [ 15,300 [P15,300 16,830
1

12 Net Inc. 4F $300 4 53,900 4 $4,800 4 51,200 4 5200 s 220
13

Creating and Managing Conditional
Formatting Rules

Create A New Rule

v'  Select the cell range you want to format with
a customized rule.

v" Click the Home tab on the Ribbon and click
the Conditional Formatting button in the
Styles group.

Select New Rule.

Eso
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F* Delete - | (3]

Canditional | Format Cell e sort & Fi il
Formatting = as Table = Styles ~ = iFormat ~ " Filter~ Se K
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EJ Color Scales

Ejk\onkﬁ

=
51
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Appl

Cells Editing
Highlight Cells Rules + |

Top/Bottom Rules tk

Daala Bars *

Hew Rule...
Abowe Average...

Clear Rules

Manage Rules..
axi Below Average...

Mare Rules..

y Data Bars, Color Scales and Icon
Sets

Jan

< o G
Income & Expenses
=

Feb  Mar | Apr  m )

ay _ lune
12,000 617,000 618500 [F16.500 |GISS00 817,050

200
700 w0 7
3,000
. T 12,700 13,100 Ji3 700
Netine. 4 $aon fpnnonn s fousmn

o0 700

000
3000 3,000

The worksheet with conditional
formatting applied.

The New Formatting Rule dialog box
appears.

Select a rule type in the Select a Rule Type
list.

Complete the fields in the Edit the Rule
Description area.

This area will display different fields
depending on the type of rule you selected
Click OK.

The new rule is created and formatting is
applied
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Manage Rules New Formatting Rule @lﬂ
Select a Rule Type:
v YOU can manage a" aspects Of Condltlonal » Format all cells based on their values
. . agr - » Format only cells that contain
formatting— creating, editing, and deleting G ooy oo et s

rules_| n one plaCe us| ng the Ru'es » Format only values that are abave or below average

» Format only unique or duplicate values
Manager ¥ Use a formula to determine which cells to format

Select the cell range with the conditional i B

formatting you want to manage. Format values that are:

Click the Home tab on the Ribbon and click el [x] the average for the selected range
the Conditional Formatting button in the

Styles group. AaBbCcYyZz

Select Manage Rules.
Use these buttons to manage the rules: —

Conditonal Formatting Rules Manager

* New Rule: Create a brand-new conditional St omating b o | SIS~
formatting rule. 4 vt | | Eo ot | | X g e |

« Edit Rule: Edit the selected formatting rule. e lon g ziem
* Delete Rule: Delete the selected rule from
the worksheet.

Manage the formatting rules. Click OK
when you are finished.

on Gat + 2 SHF1A 55512

The Conditional Formatting Rules
Manager dialog box

Clear Rules

Edit Formatting Rule

Select a Rule Type:

‘/ C“Ck the Home tab on the R|bb0n al"ld C“Ck » Format all cells based on their values
» Format anly cells that contain

the Conditional Formatting list arrow in the » Format anly top or battom ranked values
Styles g rou p » Format only values that are above or below average

» Format only unique or duplicate values

If you Want to Clear only a selection of Ce”S, » Use a formula to determine which cells to format

first select the cell range. S R‘u“m:sed — s

) Format all cel on ir va 2

Point to Clear Rules. cqacsie; (sG]

Select Clear Rules from Selected Cells or Disglay each foon according to these rues:

. Icon Value Type

Clear Rules from Entire Sheet. & iR >= 5] [w0 T [percertie ]

Conditional formatting is cleared either from = when<60and >= [=] = B [percentie [2]
’ . & when<

the cells you've selected or the entire ”

worksheet.

Icon Style: | 3 Arrows (Colored) [=] [ Reverse tcon Order [] Show Icon Only

0K Cancel ¥

Saiedleosli-T - Maroot Excel

Using Table Styles [

v' First select the cell range want to convert
table. s = oy : = s
v" Click the Home tab on the Ribbon and click < Faon { i

i Winrers Denie. i Amsociate

the Format as Table button in the Styles e — e — e

Dot [Ton vt {seniar Manager |

group. Xizew
Select a table style and click Ok. :
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Convert or Delete a Table

If you no longer want a table, you can turn it back
into a normal range or delete it and its contents
entirely.

Convert A Table to A Cell Range

v' Select a cell in the table Under Table Tools
on the Ribbon, the Design tab appears.

v" Click the Design tab and click the Convert
to Range button in the Tools group.

v" Click Yes and the table converts back to a
normal range of cells, although the table
formatting is still applied.

Delete A Table Content

v' Select the table you want to delete.
v Press the <Delete> key.
¥v" The table and its contents are deleted.

Inserting Cells, Rows, and Columns

Insert Cells

v' Select the cell or cell range where you want
to insert cells.

v" Click the Home tab on the Ribbon and click
the Insert list arrow in the Cells group.
Select Insert Cells.

The Insert dialog box appears. Here you can tell
Excel how you want to move the existing cells to
make room for the new ones by selecting “Shift cells
right” or “Shift cells down.”

You can also select “Entire row” or “Entire column”
in the Insert dialog box to insert an entire row or
column and not just a cell or cells.
v'  Select the insert option you want to use and
click OK.
v The cell(s) are inserted and the existing
cells shift.

Insert Rows or Columns

-j] Convert to Ranige

ps10-10 « Microsaft Excel Tabile Toets
A View Duien
7, Hasder Row

Toial Row

- | Position

Aszociate
| Associate
Manage?
Manager

Senior Manager, |

11
12
(LSS Sheetl < Sheetd  ~Shem3 VD

{rnsgy 3 Zvprage: 14T7S0NTL Countr 36 - Suny 22860047 |70 (1 ()

Sales3-7 - Microsoft Excel

1 [seles & Edpenses

2

3 Jan
4 |sales 12000
= 1

6 |supplies 1200
7 |Office 500
& |wages 7000
9 |utilities 3000
10 |Total Exp. 11700

300

| Sheet1 - Sheet2 ~Sheetd —¥J

Insert

[ - | Shift cells down
(| Entire row

[ _ | Entire column

ok ||

v"  The number of row or column headings
you select is the number of row or columns
that will be inserted.

v Select the row heading below or column
heading to the right of where you want to
insert the new row or column.
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ENROLLMENT VERIFICATION
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Check Now
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